Jeśli po aktualizacji WordPress’a do najnowszej wersji 3.6 “Oscar” na stronie pojawi się komunikat:

Notice: Korzystanie z wpdb::escape uznawane jest za przestarzałe od wersji 3.6! Zamiast tego użyj wpdb::prepare() or esc_sql(). in /public_html/wp-includes/functions.php on line 2871

należy w pliku wp-config.php edytować linie na:

define ('WP_DEBUG', false);

To nie jest błąd, tylko informacja, że w przyszłości ta metoda „escape”, nie będzie wykorzystywana.

Zdjęcie: managewp.com